Back to overview
Downtime

Current difficulties with ionos

Sep 10 at 04:15pm CEST

Resolved
Sep 10 at 05:48pm CEST

Everything is fine again

Created
Sep 10 at 04:15pm CEST

there is a problem with the server hosted by ionos i will take care of it at the moment updates will follow